Results 1 to 3 of 3

Thread: 57 mm throttle upgrade, bike won't fire

  1. #1
    Baby Twin
    Join Date
    May 2013
    Location
    Plymouth
    Posts
    36

    57 mm throttle upgrade, bike won't fire

    Hi guys anyone Upgraded bodies or have ideas why I'm not getting the bike to start

    Changed the bodies and have and a new chip. Bike was running fine before the change.

    Tried unplugging the pc3.the fuel pump primes with key in ignition so believe it's getting fuel. I have switched the chips still the same outcome.

    Diag is showing -1 so have adjust the idle via the turn knob so it is at 0. I will make final adjustments to the tps once I can get in running.

    Battery his good charge and bike has fuel.

    Trim pots are at 12.

    I'm sure it's just a case or tune adjustment if anyone has ideas

  2. #2
    Baby Twin
    Join Date
    Oct 2016
    Location
    Sweden
    Posts
    1
    Quote Originally Posted by t*o*m*o View Post
    Hi guys anyone Upgraded bodies or have ideas why I'm not getting the bike to start

    Changed the bodies and have and a new chip. Bike was running fine before the change.

    Tried unplugging the pc3.the fuel pump primes with key in ignition so believe it's getting fuel. I have switched the chips still the same outcome.

    Diag is showing -1 so have adjust the idle via the turn knob so it is at 0. I will make final adjustments to the tps once I can get in running.

    Battery his good charge and bike has fuel.

    Trim pots are at 12.

    I'm sure it's just a case or tune adjustment if anyone has ideas
    Do you have adapters for the newer injector connectors? I had to change the polarity on my adapters when I had PC3 connected. The PC3 needs power from the connectors and if the polarity is wrong it won't get any.

    That is if you have the gen2 tb:s with the black injectors, adapters and PC3 plugged.

    /R

  3. #3
    Baby Twin
    Join Date
    May 2013
    Location
    Plymouth
    Posts
    36
    Hi mate, yes they were all good, injectors were t tuning right. All sorted now.

Similar Discussions

  1. miss fire at 2000 rpm
    By BB1000 in forum Aprilia RSV Mille
    Replies: 8
    Last Post: June 1st, 2012, 01:51 PM
  2. miss fire ? back fire ?
    By eddievtwin 7 in forum Aprilia RSVR
    Replies: 0
    Last Post: March 7th, 2011, 08:30 AM
  3. Throttle Body Upgrade for 2000 RSVR
    By Scott Noble in forum Aprilia RSV Mille
    Replies: 20
    Last Post: November 25th, 2010, 05:48 AM
  4. No Smoke Without Fire
    By Adey Watkins in forum Aprilia RSVR
    Replies: 3
    Last Post: January 14th, 2010, 01:52 PM
  5. unexperience at fire it up
    By sergi75 in forum Motorcycle Talk
    Replies: 20
    Last Post: March 6th, 2008, 12:57 AM

Search tags for this page

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •