Results 1 to 2 of 2

Thread: starting problems

  1. #1
    Baby Twin
    Join Date
    Jul 2009
    Posts
    2

    starting problems

    Hi I was wondering has anyone else suffered poor starting with their RSV4 from hot its ok but from cold it can take 5mins trying then comming back and trying again for it eventually start I would be intrested to hear as it seems the factory have a software upgrade as if they expected problems but that hasn't helped when it starts it runs perfectly...

  2. #2
    Baby Twin
    Join Date
    Nov 2009
    Location
    Hebden Bridge
    Posts
    1
    I have had no starting problems with my RSV4 but it had a software update at the dealers before I picked it up. it does take a little while to fire up but I put that down to the very short stroke engine.I would let the dealer check it over on his computer. My main problem is petrol consumption, about 30 miles to the gallon.Is this common? Paul

Similar Discussions

  1. Starting problems
    By BikerNick in forum Aprilia RSVR
    Replies: 21
    Last Post: April 23rd, 2013, 01:40 PM
  2. RSV Starting Problems & Starting Mods - Advice Pls
    By lee3564 in forum Aprilia RSVR
    Replies: 4
    Last Post: February 23rd, 2012, 10:21 AM
  3. No more starting problems
    By babutler in forum Aprilia RSVR
    Replies: 0
    Last Post: July 19th, 2011, 09:58 AM
  4. starting problems !
    By mickpb in forum Aprilia RSVR
    Replies: 6
    Last Post: June 10th, 2011, 09:05 AM
  5. Starting Problems
    By rsvnut in forum Aprilia RSVR
    Replies: 5
    Last Post: February 2nd, 2011, 02:05 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •