Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Thread: RSV4F SE APRC Starting Problem

  1. #21
    Baby Twin
    Join Date
    Mar 2011
    Posts
    62
    If the part doesn't turn up etc be sure to do everything in writing preferably via a solicitor...it may cost a few quid but your chances of a response will be greatly enhanced...also contact trading standards for advice as they may offer a replacement vehicle instead and still be within their rights...I still reckon a full refund will be unlikely.

  2. #22
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Last Post From Me On This Issue:- My new Starter Motor finally arrived today and it looks about twice the size of the original and hence weighs more accordingly. The dealership fitted it straight away and the bike now fires up first time every time with ease. O.K. I have only done about 100mile since it was fitted, with quite a few stop and starts but I can feel and hear a big difference. So pleased I didn't give up and switch the bike, honestly there is nothing like it, brilliant once more. Looking forward to Cadwell this Thursday.

  3. #23
    Baby Twin kingfixer's Avatar
    Join Date
    Oct 2010
    Posts
    89
    I'm pleased it's all sorted for you now mate !!

  4. #24
    One Liter Duc Eater Carbon Kid's Avatar
    Join Date
    Oct 2010
    Posts
    646
    Creed, are you using an optimate?, my 2010 V4 is fine, I just hook her up each time I get home.
    cheers CK

  5. #25
    Baby Twin
    Join Date
    Apr 2011
    Posts
    6
    Quote Originally Posted by Carbon Kid View Post
    Creed, are you using an optimate?, my 2010 V4 is fine, I just hook her up each time I get home.
    cheers CK
    Yes, I use OptiMate; worked great for other batteries, turned out that the dealer had to replace some unit (forgot what he said, maybe the starter unti but not sure) that controlled the variable stacks, that appears to have resolved the problem. However, I still have problems; after riding around town for awhile when stopping and shutting off the motor I then usually have to crank it several times before it starts up again, sometimes I even have to let it sit for a minute or two before it will start. Can be embarrassing! Aprilia tech told Dealer that an updated map; APRC map will fix this.

  6. #26
    Baby Twin
    Join Date
    Jun 2011
    Location
    Scotland
    Posts
    8

    RSV4 APRC SE Starting Problem

    Had my bke serviced on Friday. I had noticed the reluctance to start on a couple of occasions but the ike did fire up. Rode form the shop, stopped for fuel and then it wouldn't start again. The bike was put in the back of a van and returned to the dealer where a new battery was fitted. Bike fired up first time. Drove home 60 miles stopped the bike and then it wouldn't restart again. Seems as if mine is not an isloated case. Not happy my RSV4R was recalled due to being 'diagnosed' with needing a new engine. Two bikes within a year, two aprilia's both with serious issues. Not happy!!!

  7. #27
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Hi Guys

    Sorry to say I feel moved to write yet again, even though I said I would not. I recently supported on a technical basis a Yamaha R1 & R6 Team in the first week of the IOM TT, both bikes were performing very well when I left on Saturday 04th June, late PM. That said Aprilia made a late entry to the TT i.e. just one week before practice Splitlath Aprilia appeared. I got to speak to the mechanics, riders etc, however last Saturday 04th June, "their out of the box Aprilia RSV4R SE APRC", came in for a refuel and yes you guessed it would not start in the pit lane and had to be retired, this is not just an isolated incident. My two friends both have Aprilia RSV4 Factory's (hi Paul & Nick) and both have had issues with starting. That said my other bike (Two Bike) is a Kawasaki ZZR 1400 which I have not had one problem with in two and a half years of ownership. My wife says the Kawasaki is a Male and the Aprilia is a Female i.e. the Aprilia is nice to look at and be seen with but can lose it at any time with my experience once a month. All that said I am keeping it, cos I love it even though it's currently back at the dealership awaiting a new rear shock, (well it is 3 month old !!!). Once again Aprilia UK please, please, please, sort your act out !!!! The bike is a good one, believe in it and support it and it's customers.

  8. #28
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Hi Guys

    Sorry not an RSV4R SE APRC but an RSV4F SE APRC as you probably guessed anyway.

  9. #29
    Baby Twin
    Join Date
    Jun 2011
    Location
    Scotland
    Posts
    8
    Hi Mate,

    Couldn't agree more. I've lost all confidence wih this machine and I await the diagnosis from the dealer. Love the bike but can't live with these issues, I'm loathed to change for anyhting else but feel there's not much option. My '04 Busa has never caused me any problems both the RSV4R and now the SE have been nothing but problems!!!

Page 2 of 2 FirstFirst 12

Similar Discussions

  1. starting problem
    By Gumenetka in forum Aprilia RSVR
    Replies: 9
    Last Post: September 9th, 2012, 02:52 AM
  2. aprc problem
    By leopsomo in forum Aprilia RSV4
    Replies: 3
    Last Post: September 12th, 2011, 11:57 AM
  3. Starting Problem
    By Kiwi_rsvr in forum Aprilia RSVR
    Replies: 19
    Last Post: March 14th, 2009, 07:00 PM
  4. Starting Problem I think.
    By Undertaker in forum Aprilia RSVR
    Replies: 9
    Last Post: August 26th, 2008, 12:42 AM
  5. Starting problem
    By jrbuete in forum Aprilia RSVR
    Replies: 28
    Last Post: July 16th, 2008, 08:50 AM

Search tags for this page

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •