Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: RSV4F SE APRC Starting Problem

  1. #1
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20

    RSV4F SE APRC Starting Problem

    Hi All

    Sad day today I missed a track day at Cadwell as my Aprilia RSV4F SE APRC won't start. The problem sounds like a flat battery, i.e. can't turn the engine over, followed by a few clicks coming from I guess the relay, but the dealer has now fitted Two New Batteries. The Alternator pumps out what it should and the Rectifier has been changed for a new one, just in case. The Starter Motor also checks out fine i.e. working as it should be, no tight points. The dealer is at a loss as to where to look next and has contacted Aprilia UK and Italy (but as yet they have not responded).
    Is there anyone out there that has had a similar experience and if so what was the problem.

  2. #2
    Baby Twin kingfixer's Avatar
    Join Date
    Oct 2010
    Posts
    89
    Hi, when i got my RSV4 last year..10 plate, if i left it for more than 2 days it wouldn't start, i contacted my dealer (metropolis) who contacted Aprilia. They sent out a technician who put on a new starting map??, been perfect ever since. Apparently my bike was the 1st to have this done as it was brand new.

  3. #3
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Cheers kingfixer. It's worth a try I will let the dealer know tomorrow. I had no issues what so ever with my last 2010 RSV4R and I had covered almost 6000 miles on it in 6 month, loved it. I hope we get to the bottom of this issue as I am really feeling crap over it.

  4. #4
    Baby Twin kingfixer's Avatar
    Join Date
    Oct 2010
    Posts
    89
    I know what you mean, i have had major problems with oil leaks about 7-8 in total ending in a total engine rebuild!!. i seriously considered getting rid but persevered, im glad i didn't she's running beautiful now. Even though she chucked me off a few weeks ago.

  5. #5
    RSVzone Site Vendor Rich22's Avatar
    Join Date
    Oct 2010
    Posts
    38
    Does sound like a battery problem, not heard of any APRC with this problem, spoke with your dealer today they will contact aprilia to check it out.

  6. #6
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Hi Rich
    I can't fault the Dealership they have been first class in all respects. The problem has us all stumped but we will get to the bottom of it. In the meantime they gave me a Brand New 0 miles Kawasaki Z750R to play around on, it's a nice piece of kit looks great handles really well, but it's no RSV4. I did manage to get one track day in around Cadwell 11th March and my
    RSV4F SE APRC was like nothing I have ever ridden. I found that Traction Control 4 and Wheelie Control 3 was spot on for me and that Quick Shifter is a Technical Marvel but more than a little addictive. I just wish Aprilia would support the dealerships better i.e. quicker (an Aprilia tech guy at the end of a phone line would help the dealers). Cheers Rich

  7. #7
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Hi All
    Quick update. My bike is still at the dealers. An Aprilia Technician arrived today and immediately said it was the Starter Motor and that they (Aprilia) have had a few issues with the some starter motors on RSV4's when they get hot, I guess they are going tight to turn over. The dealer has been asked to fit a new 140 Battery and a new Starter Motor, should arrive this Friday. Fingures crossed with all these new parts including the already renewed Rectifier all should be well again. Either way I hope to pick my bike up this Saturday. All that said todays MCN which at last recognises that the RSV4F SE APRC is an all round better bike than the BMW S1000RR does make me feel a little better.

  8. #8
    Baby Twin kingfixer's Avatar
    Join Date
    Oct 2010
    Posts
    89
    very interesting..i have had this on a couple of occasions when i have stopped for fuel and then when i have tried to start the bike it has struggled, once to the point i thought i would be stuck then she fired up right at the death !!. I shall have to keep an eye on this in future !!!

  9. #9
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Well the new Starter Motor did not arrive last week as expected, why ? I have been informed that due to the number of issues Aprilia have had with the type/make of starter motor as fitted to my RSV4F SE APRC that this componant has now been superceeded and that the new type/make of starter motor is coming express delivery from Italy, ETA this Thursday. I have got to be honest, if it was not for the fact that I love the bike so much, I would have give up by now. My dealer support has been very good, supplying me with any bike I want to ride i.e. MV, Yamaha, Kawasaki etc, however Aprilia support has been at best poor, shame realy as the bike itself is brilliant. Aprilia please get your aftersales act/response time together.

  10. #10
    Baby Twin
    Join Date
    Apr 2011
    Posts
    6
    Quote Originally Posted by twobike View Post
    Well the new Starter Motor did not arrive last week as expected, why ? I have been informed that due to the number of issues Aprilia have had with the type/make of starter motor as fitted to my RSV4F SE APRC that this componant has now been superceeded and that the new type/make of starter motor is coming express delivery from Italy, ETA this Thursday. I have got to be honest, if it was not for the fact that I love the bike so much, I would have give up by now. My dealer support has been very good, supplying me with any bike I want to ride i.e. MV, Yamaha, Kawasaki etc, however Aprilia support has been at best poor, shame realy as the bike itself is brilliant. Aprilia please get your aftersales act/response time together.
    Twobike, I too am experiencing similar problems with my 2010 RSV4 Factory; battery just doesn't seem to be able to start the bike after 2 - 3 days of not running. Tried a new battery; fired right up, then again after only a few short days it couldn't start the bike again. Charged the battery for about 24 hours and it was able to start the bike right up again. Dealer is not sure what the issue may be. Was referred to this link from a member on another site "klowry" as it seems my problems are similar to yours.

    Would be very interested to know if the new starter motor that Aprilia is shipping out to you resolves the problem; please post your results.

  11. #11
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Well another Dead Line passes by. Aprilia said that my Dealer would receive the new Starter Motor, Wednesday latest Thursday this week Express Delivery from Italy, well to date it has not arrived. I have now missed 2 more Track Days and my bike has been off the road in total over 3 weeks, since 01st March. Aprilia After Sales support is crap. I am gutted and now riding a Kawasaki ZX10R demo. In the past two weeks I have ridden Yam FZ8, Kaw Z750R, Kaw Z1000 SX, an MV Agusta and even the new BMW GTL1600 but I just want my bike back. Aprilia please sort yourselves out, your job is not finished when the bike is sold, it has just begun.

  12. #12
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20

    Aprilia Support "Lack Of"

    Update, well another "Dead Line" has come and gone. The new Starter Motor should have arrived last Thursday, when my Dealer chased up where it was in the system he was informed that yesterday, yes Friday that it had just left the supplier in Italy and the Dealer should receive it next Wednesday. My bike, Aprilia's so called "Flagship Model" has now been off the road in total more than 3 weeks since the 01st March 2011Needless to say I am gutted. One of the most senior Aprilia UK guys is to visit my Dealer and myself next Thursday. It should be an interesting conversation. I am really concerned about future support from Aprilia in the UK as Aprilia have ditched many dealers and from what I hear many dealers are starting to ditch Aprilia in the main due to their unacceptable after sales support. In comparison my friends Honda required a part which the dealer did not have in stock, they ordered it for him and it was there next day, brilliant !

  13. #13
    Baby Twin
    Join Date
    Mar 2011
    Posts
    62
    The battery issue is not isolated to Aprilia these days....with all the ecu's and imobilsers on bikes now its zapping the battery to keep the settings within them.
    Mate has a new VFR1200 and its battery is struggling after a week parked up and its a massive battery.... i used a DC clamp meter and data logger on the battery +ve and found that it was pulling a steady 0.07 amps / hr....doesn't sound like a lot but thats almost 1 amp / day..basically exactly the same as a trickle charger would put in....voltage over the week dropped from 13.1 to 12.2. So he now connects a battery optimiser after every ride...The starter problem happened on my old 04' RSV so again its nothing new....wedged between the heads was always going to cause problems and the heavy +ve cable is seriously undersized for when it too get hot.
    Luckily i was able to make a heavier gauge cable in work which helped in so many ways.

  14. #14
    Retired
    Join Date
    Oct 2010
    Posts
    492
    Aprilia dealership backup has been an ongoing issue since the year 0. It ebbs and flows from ok to complete pants and always has.

    My last RSV spent 3 months off the road waiting for parts at one point. (it was only 70 miles old at the time) and i came so close to legal action.

    Not the dealers fault mainly. They can't fit what they don't have but they cop the flack hence why some are less than happy. i think the loss of dealerships that has been happening is partly that but largely due to Piaggio demanding some dealers stock stuff they don't want in the showroom. Eg scooters, mopeds etc as part of the dealership contract.

    Not sure i buy the starter motor design issue either. Yours is the first i have heard of failing from the various forums.
    Last edited by Spoonz; April 9th, 2011 at 11:23 AM.

  15. #15
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Hi Spoonz
    I think your spot on with your historic views of Aprilia and I did speak to one ex-dealer just last week in the North East who waited 4 month for a Tuono Fuel Tank and then said enough is enough. I too don't fully buy the Starter Motor issue either but what else can I do at this stage apart from let the dealer fit it and see what happens, hopefully all is well once more. Just as an aside the Aprilia Technician said to me he hates these kind of Forums, to which I replied "I wouldn't have gone on it in the first place if my dealer with your support could have fixed the problem quickly". Lets all hope that my problem is indeed a one off and sorted next week.

  16. #16
    Retired
    Join Date
    Oct 2010
    Posts
    492
    Yes i too have heard the hate of forums by mechanics. some for genuine reasons eg. home mechanics doing a bodge job after reading a dodgy mod on the net but also because they don't like the owner to know to much.

    Some will have the book of get out jail excuses as too what happened to your bike and why it costs so much. They don't like it when you may have done your homework and know when you are being told a crock of half truths. Knowledge is power imo as long as you know your limits mechanically.

    With your problem you can only really take them at their word for now and let them sort the bike. My Rsv went on to be superbly relaible in the 5 years i owned it so the initial problems may not mean you are in for trouble generally. The LE and 2011 v4's are pretty sorted from what i hear so i think you just got a friday afternoon starter motor.

  17. #17
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Spoonz. I feel your right as my last RSV4R was faultless for the 6000 miles I ran it and that includes many Track Days. Knowledge is Power idea for the mechanics is also very true but yet such a bad practice to adopt not just with a customer but our Aprilia guy did it with the dealer also which is unacceptable. I am a retired Mechanical Engineer and worked for my later years as Middle East & North Africa Area Operations Director, therefore when I hear crock of half truths I can see straight through them and this annoys me even more. I am certain that once this little problem is rectified that my bike will live to Road Ride and Track Day for years to come.

  18. #18
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Well it is now 16th April and my bike has been at the dealers for 1 whole month just waiting fot this superceeded replacement Starter Motor. Although I have tried to remain calm, I lost my cool yesterday and asked for my money back yes all 17000 of it, enough is enough. To think just 2 days ago two of the top guys from Aprilia UK visited my dealership to discuss the issues and promised faithfully that my Starter Motor would be with them, latest Friday i.e. yesterday, well it wasn't. I will probably just get the latest Kawasaki ZX6R to rag around the track, it's about the same size, only 135Bhp but at least it will go. Honestly the After Sales service from Aprilia UK is totally unacceptable, just hope you guys don't get any issues like mine. Oh last Thursday the dealership themselves loaned me a brand new Kawasaki ZX10R for a track day at Cadwell, they couldn't have been more helpfull. Final score Dealership 100%, Aprilia Aftersales 0%, Dealership wins.

  19. #19
    Baby Twin kingfixer's Avatar
    Join Date
    Oct 2010
    Posts
    89
    After all the problems i had with mine i was also very close to getting rid or asking for my money back, but i had one last go with it and it 's running lovely now, and i still have 1 years warranty left, hopefully to cover any future problems ?

  20. #20
    Baby Twin
    Join Date
    Nov 2010
    Posts
    20
    Kingfixer. I guess you know how I feel then, shed load of mixed emotions. Made my mind up today that if I am riding my Aprilia RSV4F SE APRC around Cadwell Park on my trackday next Thursday 21st April and all is well, then I will keep it. If not it will be a sad day as it will have to go. Shame really as I also like the look of the new Tuono and thought about trading my ZZR1400 for one when it comes out.

Page 1 of 2 12 LastLast

Similar Discussions

  1. starting problem
    By Gumenetka in forum Aprilia RSVR
    Replies: 9
    Last Post: September 9th, 2012, 03:52 AM
  2. aprc problem
    By leopsomo in forum Aprilia RSV4
    Replies: 3
    Last Post: September 12th, 2011, 12:57 PM
  3. Starting Problem
    By Kiwi_rsvr in forum Aprilia RSVR
    Replies: 19
    Last Post: March 14th, 2009, 08:00 PM
  4. Starting Problem I think.
    By Undertaker in forum Aprilia RSVR
    Replies: 9
    Last Post: August 26th, 2008, 01:42 AM
  5. Starting problem
    By jrbuete in forum Aprilia RSVR
    Replies: 28
    Last Post: July 16th, 2008, 09:50 AM

Search tags for this page

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •