Results 1 to 11 of 11

Thread: Cuts out same place everytime

  1. #1
    Baby Twin Wavey's Avatar
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    93

    Cuts out same place everytime

    Weird one this, bike cuts out in the same place everytime. Just before I get home I generally get stuck at this set of lights, it's on a 30% uphill so I'm in gear back brake pressed as hard as possible to stop the thing rolling (needs re-bleeding) and stopped usually for about 3-4 mins.

    When I pull away and get to the middle of the junction she always cuts out, I mean every time, restarts fine on the button whilst still rolling but I can't figure it out. Never does it anywhere else, I'm wondering if I need a mechanic or a priest

  2. #2
    Baby Twin DeanRSV's Avatar
    Join Date
    Nov 2009
    Location
    Leicester, UK
    Posts
    49

    I've kinda got the same problem

    I have had my bike on the dyno, plugged in to a diagnostic, I've taken the bloody thing to peices to try and find the problem to no avail! My problem is kinda the same. Every time i come to a stop at this particular set of lights on a roundabout near my home it cuts out as i change down into first. No where else in the country does it do it!

  3. #3
    spoonz
    Guest
    Can you both run the tank to nearly empty without problems ?

    I aks because there were some fuel pipe issues in the tanks or Rsv's around 06 ish i think which might mean the fuel running to the back of you tank exposes a pin hole in the pipe which drops the fuel pressure.

    Failing that, tip over switch mounted straight etc.

  4. #4
    Baby Twin Wavey's Avatar
    Join Date
    Sep 2009
    Location
    Essex
    Posts
    93
    Quote Originally Posted by spoonz View Post
    Can you both run the tank to nearly empty without problems ?

    I aks because there were some fuel pipe issues in the tanks or Rsv's around 06 ish i think which might mean the fuel running to the back of you tank exposes a pin hole in the pipe which drops the fuel pressure.

    Failing that, tip over switch mounted straight etc.
    Sounds reasonable mate, hadn't considered the fuel level but could be, I've run it well in to the fuel light before without issues. I think I need to experiment and see. Cheers.

  5. #5
    Baby Twin
    Join Date
    Feb 2010
    Posts
    2
    Hi guys,

    i seem to have a similar problem. I paid up for an 02 reg last summer and had no problems whatsoever in the warm weather - the bike has sat outside( under cover ) over the winter - oweing to no garage! and i had to jump it to get it going again.

    After a good half hour on charge i managed to get it going and since then it seems to have real trouble ticking over - it cuts out constantly in slow moving traffic, and has now started to cut out as i run down through the gears on approach to a junction or lights. It splutters like a gooden and feels as though its holding back/ struggling if i give the throttle a tug...any ideas??

  6. #6
    Baby Twin
    Join Date
    Oct 2009
    Location
    Cambridge
    Posts
    39
    Hi Guys,
    I have an RSV1000 2006 with 8k miles and mentioned this on a thread before the New Year. Mine runs great for 20 mins and then the tick over goes at junctions or when coming to a stop. Always starts again but keeps cutting out on tick over once I've run it again for a little while. Absolutely fine otherwise, no spluttering, backfire or power loss.

    So far this is what I have been told to do or check:
    1) Run the fuel down as low as poss. and refil with Super Unleaded as fuel could be shitty.
    2) Add fuel injector cleaner to next full tank as they may need clearing out.
    3) Could have been re-mapped for race cans and last owner put the original ones back.
    4) Spark plugs may need cleaning or changing.
    5) Increase idle speed but I don't think this is possible.
    6) Fuel line may have pin prick hole apparently affects 04 to 06 models?
    7) Check all wiring connections as one may be dodgy. As if that could happen on an ape.
    8) Check air filter is clean and in good nick.
    9) Take it to an approved dealer to have it looked at.
    10) Wait for warm weather the Italians don't like the cold.

    To be honest because of the shit weather I have not had chance to do any of the above bar check the air filter which was pretty clean and sound. I am going to add injector cleaner to a full tank of Super UL when next out but that won't be until we have dry roads and the salt has washed off. I will let you know if that helps.

  7. #7
    LEGS
    Guest
    Phil, it'll be the throttle boddies out of sink, they just need setting up. It's a fairly common problem that causes stalling on 2004 onwards model RSVR and Factory. A good Aprilia dealer will do this correctly. Also get them to download the latest fuel maps.

    Also check what MAP you're running. MAP1 standard cans, MAP2 open or race cans. Each time you change you will need the throttle bodies set up again, so if you're looking to fit race cans in the near future, wait until they're fitted

  8. #8
    Baby Twin
    Join Date
    Oct 2009
    Location
    Cambridge
    Posts
    39
    Hi Legs,
    Thanks mate that sounds by far the most plausible thing I have been told.

  9. #9
    Baby Twin
    Join Date
    Feb 2010
    Posts
    2
    Thanks for the info mate - will look into it

  10. #10
    Baby Twin
    Join Date
    Oct 2014
    Location
    Florida
    Posts
    10
    Was a throttle body sync the solution

  11. #11
    Baby Twin V-twindude's Avatar
    Join Date
    Jul 2008
    Location
    UK
    Posts
    97
    *bump

Similar Discussions

  1. Bike Cuts Out
    By neilo in forum Aprilia RSVR
    Replies: 1
    Last Post: February 17th, 2013, 09:18 AM
  2. rvs 07 engine cuts out on clutching
    By mikeedde in forum Aprilia RSVR
    Replies: 6
    Last Post: February 9th, 2010, 01:51 PM
  3. RSV 07 Engine cuts out on clutching
    By mikeedde in forum Aprilia RSVR
    Replies: 0
    Last Post: February 7th, 2010, 02:01 AM
  4. Cuts out past 10k
    By Ian G in forum Aprilia RSVR
    Replies: 10
    Last Post: October 20th, 2009, 02:03 AM
  5. Bike cuts out halfway down the motorway!
    By dannypudge in forum Pictures
    Replies: 1
    Last Post: June 11th, 2008, 04:06 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •