Results 1 to 6 of 6

Thread: Thanks for the advice

  1. #1
    Baby Twin abornemonkey's Avatar
    Join Date
    Jun 2009
    Location
    West Midlands
    Posts
    26

    Thanks for the advice

    I can't remember who it was who passed the gem of wisdom about why my starter relay kept chattering like a b*****d, but I would like to say thank you.

    My RSV refused to play and simply wouldn't start even after buying a new relay as a lot of people insisted, only to rip great chunks of head hair out of my skull when it continued to do the same thing.

    For those who said it WAS the relay, thanks but no thanks (nice try though 'cos it had me fooled). It was as one person said to try, a knackered battery cell.

    I only discovered today that the Optimate charger showed red as a weak battery despite the volt reading showing 13 volts, while the lights and other gubbings worked, but it wouldn't turn the starter motor, just causing the relay all sorts of problems. After putting a 12 volt charger on the current (sorry) battery, she started first time. Pleased is one thing, p****d off I didn't know sooner another.

    Thank you to that wisened individual I trust you and everyone else on the forum have a great Xmas and great New Year

  2. #2
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491

  3. #3
    AMA Pit Boss AREESSMILL's Avatar
    Join Date
    Aug 2008
    Location
    Brittany France
    Posts
    2,795
    Scott is quite useful for little things like that..........................well having Frankie does let you delve deep in to why Aprilia do things a certain way.

  4. #4
    Baby Twin
    Join Date
    Oct 2009
    Location
    Cambridge
    Posts
    39
    I've just experienced a possibly similar thing and being bored thought I would explain in some detail. My RSV1000R 2006 has been in the garage for 2 weeks untouched and has been covered with blankets to keep her extra warm and the dust off, and she's been kept on an Optimate. So today even though it's freezing cold at -2C I go in the garage to admire her as you do and can't help but start her up. I turn on the ingition, the lights shine brightly, the clocks glow a fabulous red colour and the rev counter spins up to 11k holds for a second and then returns to 1k in a totally perfect and I might add sensual way. All is well until I try to start her. Nothing, just a click, I try again, same thing, bollocks I think the batteries flat. One more go, the same click, the lights go out and the clocks die. What the hell, I leave her alone and go for a think. I decide the Optimate is buggered and the battery is flat but why did the lights turn on? Go back try again and get the same thing. Then, why I don't really know, I try her with the Optimate attached and she starts first time. The revs go to 3k though and stay there so I turn her off. Then I disconnect the Opitmate and try again and she starts first time and ticks over at 1.2k What the hell is that all about? I have started her 3 times again today without the Optimate and she starts first time and behaves perfectly. So have I got a knackered battery, a knackered Optimate or what? How can a battery be dead then work fine an hour later without being recharged? The optimate was showing the green light that it should. The voltage jumped about between 13.6 and 14.3V whilst she was running but I don't know if this is normal. Anyone else had anything like this happen and if so what caused it?

  5. #5
    AMA Pit Boss AREESSMILL's Avatar
    Join Date
    Aug 2008
    Location
    Brittany France
    Posts
    2,795
    Havent post 2004 bikes have a safeguard system so they dont rev if the battery is too low??

    Is the optimate confusing the ECU on voltage needed for starting??

  6. #6
    Baby Twin
    Join Date
    Oct 2009
    Location
    Cambridge
    Posts
    39
    The Optimate was turned off and disconnected when I tried to start her the first few times. So your right it may have confused the ECU when she started with the Optimate connected and made her rev too high. Still why the hell did she not start in the 1st place and why does she start now? Italian electrics and witch doctors are the only things that come to mind for me.

Similar Discussions

  1. advice
    By dwyermcalast in forum Aprilia RSVR
    Replies: 8
    Last Post: June 3rd, 2011, 03:27 PM
  2. Need a bit of advice
    By Hardy in forum Aprilia RSVR
    Replies: 10
    Last Post: September 17th, 2009, 10:46 PM
  3. Bit of advice/help please......
    By dexter in forum Aprilia RSVR
    Replies: 6
    Last Post: September 13th, 2009, 01:10 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •