Results 1 to 18 of 18

Thread: it starts !!

  1. #1
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491

    it starts !!

    had loads of starting hassles... but now seems fixed... took a video this morning just incase it didnt though because the bike was covered in frost... everywhere... clocks... ignition... i even had to use my debit card to get the frost off my mirrors... lol !!





    surely if it starts ok like this... then all is good !!

  2. #2
    LEGS
    Guest
    I guess you put in a new uprated battery and replaced the starter solenoid?

  3. #3
    Super Moderator Tash's Avatar
    Join Date
    Mar 2009
    Location
    Co Durham
    Posts
    1,472
    Good to hear glad you got it sorted.

  4. #4
    Evil Twin
    Join Date
    Oct 2008
    Location
    South London
    Posts
    306
    Looks like a cold one, and no mistake!

  5. #5
    One Liter Duc Eater sergi75's Avatar
    Join Date
    Mar 2008
    Location
    SW LONDON
    Posts
    616
    Quote Originally Posted by RSV-TWIN View Post
    had loads of starting hassles... but now seems fixed... took a video this morning just incase it didnt though because the bike was covered in frost... everywhere... clocks... ignition... i even had to use my debit card to get the frost off my mirrors... lol !!





    surely if it starts ok like this... then all is good !!
    Hi mate,

    Did I see you riding westbound along the embankment at Chelsea this morning? I was going Eastbound on the same road

  6. #6
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    Yep... were you on your bike !?

    i keep seeing a silver RSV coming over Blackfriars from south to north around 830ish in the morning aswell... is that yourself !?

    damn... we got the same outfits !!

  7. #7
    One Liter Duc Eater sergi75's Avatar
    Join Date
    Mar 2008
    Location
    SW LONDON
    Posts
    616
    On Enbankment around Chelsea (was running late today) 08:30h it's that's probably me in Blackfriars. Live in SW6 and work in EC1. Glad your bike is running fine now.

  8. #8
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    ahhh... i work off Townmead Road... live in Islington !!

    the one i see in the mornings is coming over blackfriars bridge from southside to northside... do you cross the river twice or is it another silver 02 !?

    yep... seems finally sorted... i hope !!

  9. #9
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    Quote Originally Posted by LEGS View Post
    I guess you put in a new uprated battery and replaced the starter solenoid?
    Hi... did all that plus some... still would'nt start... but Southern Cross went through everything again with a fine toothcomb... & its been fine ever since... they aint 100% sure what has fixed it... but it works !!

  10. #10
    One Liter Duc Eater sergi75's Avatar
    Join Date
    Mar 2008
    Location
    SW LONDON
    Posts
    616
    I cross the river twice. From North to south at Vauxhal bridge and from south to north normally at Waterloo Bridge, not Blackfriars. I always confuse these last two .

  11. #11
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    then theres another !!

    thinking about it i think he has a carbon exhaust can too !!

    & i wanted the silver one because it seemed less common !!

    iv seen yours a couple of times heading back too SW6 usually between vauxhall bridge the newly opened Shell garage !!

    do you need any bits... lol !?

  12. #12
    One Liter Duc Eater sergi75's Avatar
    Join Date
    Mar 2008
    Location
    SW LONDON
    Posts
    616
    No mate, mine's got a very loud Stainless yoshi on and for the moment no bits needed. Cheers

  13. #13
    camngetit
    Guest
    on the vid thing it says brains712 would that be of the oldskool suzuki site

  14. #14
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    yep... thought it might of been you... lol... quite a unique name you have but was'nt 100% sure... how you doing !?

    my 7/12F is in bits at the moment in Dels back garden... lol !!



    Last edited by RSV-TWIN; January 6th, 2010 at 01:39 PM.

  15. #15
    camngetit
    Guest
    sadly mine was written off last april but it did give me the chance to get the twin still got loads of gsxr stuff that i need to sell
    takin a while to get used to the rsvr after so long on the slingshot but it does need a couple of bits doin headbearings mainly and the ohlins shock repairing after i discovered the height adjuster bolt snapped good to see the 7/12 the exhaust outlet is so unique still got to love the gixer

  16. #16
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    Damn... sorry to hear that... i assume you were ok !?

    iv always wanted a RSV... i actually think it looks better than a 916... lol... lovely bikes !!

    love me 7/12... need to get it ready for the Kempton Show in May... not sure if its going to be ready in time though... lol !!

    took me awhile to re-arrange the exhaust... but wanted it too blend in with Slabside stock looks... was worth the effort i thought !!


    Last edited by RSV-TWIN; January 8th, 2010 at 02:52 AM.

  17. #17
    Evil Twin RSV-TWIN's Avatar
    Join Date
    Apr 2009
    Posts
    491
    oh... the RSV didnt start on wednesday morning... but that is too be expected due to the light switch, fast idle & throttle grip was frozen solid... lol... cant really complain... so leaving it to thaw out till saturday & let the train take the strain !!

  18. #18
    camngetit
    Guest
    not been on mine since crimbo but its on charge so should be ok
    iwas fine ta no broken bones this time i too have always liked the mille somthing diff to other bikes

Similar Discussions

  1. its starts !!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    By RSV-TWIN in forum Aprilia RSVR
    Replies: 7
    Last Post: December 23rd, 2009, 02:49 AM
  2. starts on one cylinder intermitently
    By beechy in forum Aprilia RSVR
    Replies: 3
    Last Post: May 29th, 2009, 03:06 PM
  3. Now the spending starts!
    By rockdoctor in forum Aprilia RSVR
    Replies: 3
    Last Post: March 4th, 2009, 12:24 AM
  4. she starts first time
    By agreat1 in forum Aprilia RSVR
    Replies: 13
    Last Post: September 5th, 2008, 06:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •