Results 1 to 13 of 13

Thread: Clicking Noise?

  1. #1
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682

    Clicking Noise?

    Alright guys, Need some help and advice.

    Im mean't to be off to see Matt (BB1000) tomorrow so I thought I would go and sort the rear brake out and check oil etc. the bike will not start, If I hit the button I get a click from under the seat abd the dash light dims a little but nothing else.

    the battery is new, well about a month old. I've just put it on the optimate and says the battery is good.

    Any ideas?

    Garv

  2. #2
    Superbike Twin
    Join Date
    Oct 2010
    Posts
    221
    I would imagine the batts dead m8, even if new you should always charge fully
    as experience tells me they ain't always fully charged

  3. #3
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682
    Battery has a very good charge. just checked it buddy. anything else?

  4. #4
    Superbike Twin
    Join Date
    Oct 2010
    Posts
    221
    What volts you showing on dash m8?

  5. #5
    Superbike Twin badgermilk's Avatar
    Join Date
    Oct 2008
    Location
    Hampshire UK
    Posts
    220
    Battery terminals tight?
    Fuse?

  6. #6
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682
    checked the fuse and the bikes not in gear. dash is showing before I click the starter 13.7 On the optimate it reads the battery is ready?
    Back in the garage then and try soemthing else

  7. #7
    Superbike Twin
    Join Date
    Oct 2010
    Posts
    228
    do you have any kind of alarm fitted?

  8. #8
    Superbike Twin Dynamo's Avatar
    Join Date
    Oct 2010
    Location
    Edinburgh
    Posts
    141
    The click will be the soloniod/relay stepping in and the dimming of the lights would mean the starter is taking power so it sounds like its stuck

    Or thats what i would say on a car

    Try putting it in 3rd and rocking it back and forward to free it

    Or one the leads are loose or dirty somewhere

    Search for solonoid problems and see what comes up

  9. #9
    Evil Twin BB1000's Avatar
    Join Date
    Oct 2010
    Posts
    338
    Battery and starter soleniod are the common probs.....double check the battery terminals are tight as well matey

    Voltage from the battery terminals is a better reading than the dash

  10. #10
    Baby Twin
    Join Date
    Oct 2010
    Posts
    13
    I had a simular problem, it turned out to be a bad/rusty connection on the starter motor. Be carefull if you try to undo the nut, if the bolt moves with the nut it will break the connections in side.

  11. #11
    Evil Twin BB1000's Avatar
    Join Date
    Oct 2010
    Posts
    338
    Still say the Battery.......loads of cold weather aint good for a battery, leave on the optimate for 12 hours.....making sure you plug the optimate in the wall socket after connecting to the battery

  12. #12
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682
    the bikes in bits and the babttery is on charge with next doors charger, in case something is amiss with mine. I've checked the connections and all seem to be fine, the clicking does seem to come from the starter soleniod so does that mean that the starter soleniod is working?

  13. #13
    Evil Twin BB1000's Avatar
    Join Date
    Oct 2010
    Posts
    338
    Could be dodgy............bridge the big terminals with a screw driver..........if ya bike starts then yep ya need a new one...........i'm sure i got a spare in the garage.....yours if you can get here dude

Similar Discussions

  1. Bloody clicking noise
    By Egghead in forum Aprilia RSVR
    Replies: 7
    Last Post: December 29th, 2012, 10:07 AM
  2. clicking coming from front end
    By turbopresh in forum Aprilia RSVR
    Replies: 9
    Last Post: September 9th, 2012, 12:21 PM
  3. Clicking and now not starting
    By leenineplus in forum Aprilia RSVR
    Replies: 15
    Last Post: May 29th, 2012, 04:20 PM
  4. HELP!! ECU Clicking
    By Olek in forum Aprilia RSVR
    Replies: 35
    Last Post: March 6th, 2009, 11:58 AM
  5. clicking sound when decelerating ?
    By majorjam in forum Aprilia RSVR
    Replies: 11
    Last Post: July 21st, 2008, 10:37 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •