Results 1 to 16 of 16

Thread: won't start

  1. #1
    Superbike Twin cringer's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    108

    Exclamation won't start

    Tried to start it for first time since January today, turned over but wouldn't fire, tried with idle on full medium and off but nothing. Eventually it just smelt strongly of fuel.

    It's been on a maximizer so i doubt it's the battery although it did feel like it was labouring. Ill try again tomorrow so if you can give me any advice on starting please do. Matt

  2. #2
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682
    if your sure the battery has a good charge. Leav ethe bike a little as it may be flooded. Then with out the fast idle on pin the throttle open full, click the start button. the bike will try and fire and as soon as it does, off the throttle. it works most of the time but I would not do it all the time as the sprang doesn't like it hope it helps.

    Oh you do have fuel in the bike?

  3. #3
    Superbike Twin cringer's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    108
    not much fuel but enough to start. Thanks for reply ill try it

  4. #4
    Baby Twin
    Join Date
    Oct 2010
    Posts
    21
    put some fresh fuel in it

  5. #5
    One Liter Duc Eater Sabre's Avatar
    Join Date
    Feb 2008
    Location
    Devon
    Posts
    804
    Quote Originally Posted by Garvey2003 View Post
    if your sure the battery has a good charge. Leav ethe bike a little as it may be flooded. Then with out the fast idle on pin the throttle open full, click the start button. the bike will try and fire and as soon as it does, off the throttle. it works most of the time but I would not do it all the time as the sprang doesn't like it hope it helps.

    Oh you do have fuel in the bike?
    What the Feck is that!

  6. #6
    Baby Twin Gravelrash's Avatar
    Join Date
    Oct 2010
    Location
    Norwich
    Posts
    88
    I don't use mine over the winter but run it once a month to keep the oil round but when its very cold it will not start when its warmer its fine if you don't need to use it leave it when its warmer it will start

  7. #7
    Retired
    Join Date
    Oct 2010
    Posts
    491
    A Sprang clutch !! sounds painful.

    I think Garin got one of those snowboarding

  8. #8
    Superbike Twin cringer's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    108
    To be honest i think the battery may be ready for changing as it was fully charged but sounded like it was labouring when trying to start, maybe the rumors are true and italian bikes arent very reliable (sarcasm)

    I was thinking of replacing battery one of these as it has 20% more power

    http://cgi.ebay.co.uk/APRILIA-RSV-10...item5d2d8dc199

  9. #9
    Baby Twin acesrichie's Avatar
    Join Date
    Oct 2010
    Posts
    32
    I just put in a new bat today that I got from Griff, along with a 150a starter solenoid. TTZ14S-BS. Turns over nice and quick now. Wish I had it in this morning tho, had a crowd my new bike all waiting for me to start it this morning after work. Would it go ?? would it fuck !! Had to get a jump off one of them New bat and sol' came in the post three hours later. Couldn't get them on quick enough

  10. #10
    Baby Twin
    Join Date
    Sep 2008
    Posts
    74
    Quote Originally Posted by Spoonz View Post
    A Sprang clutch !! sounds painful.

    I think Garin got one of those snowboarding
    yes it is painful, best to avoid.........roll on next week.........well hopefully not rolling more sliding

  11. #11
    Superbike Twin
    Join Date
    Oct 2010
    Posts
    138
    Quote Originally Posted by cringer View Post
    To be honest i think the battery may be ready for changing as it was fully charged but sounded like it was labouring when trying to start, maybe the rumors are true and italian bikes arent very reliable (sarcasm)

    I was thinking of replacing battery one of these as it has 20% more power

    http://cgi.ebay.co.uk/APRILIA-RSV-10...item5d2d8dc199
    They're not easy to find but if you can get a delkevic CTX14-BS they have 210 CCA, every little helps as the say

  12. #12
    Superbike Twin cringer's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    108
    who is griff? What is his site name and how much was battery? And is it more powerfull than normal! And and and and and etc.

  13. #13
    Superbike Twin
    Join Date
    Oct 2010
    Posts
    138
    Griff is the god of all things aprilia and runs apriliaperformance.co.uk I'm not sure of the batterys he does but no doubt they'll be good. His prices are more than fair, especially given his knowledge of aprilias. I also heard that he is ex tech director for aprilia uk but I don't know if thats true or not since I've not spoken to him directly. Long and short is you can't really go wrong with him

  14. #14
    Superbike Twin cringer's Avatar
    Join Date
    Jan 2011
    Location
    Sheffield
    Posts
    108
    Quote Originally Posted by Garvey2003 View Post
    if your sure the battery has a good charge. Leav ethe bike a little as it may be flooded. Then with out the fast idle on pin the throttle open full, click the start button. the bike will try and fire and as soon as it does, off the throttle. it works most of the time but I would not do it all the time as the sprang doesn't like it hope it helps.

    Oh you do have fuel in the bike?
    cheers this advice worked, ive ordered a new 20 percent extra battery for it to be on the safe side.

  15. #15
    Super Garvey Garvey2003's Avatar
    Join Date
    Oct 2008
    Location
    Wiltshire, UK
    Posts
    1,682
    Chracking Dude, Glad she's alive. When I had my 01R, I ran YTX14-BS on it, Once that battery was fitted it was fine.
    Glad to help

  16. #16
    One Liter Duc Eater apriliamoto's Avatar
    Join Date
    Jan 2009
    Location
    Co. Durham
    Posts
    772
    Im in the same boat mate, although the previous owner had it on an optimiser he was away for long periods with the Army. Ive decided to bite the bullet and get a new one which should be with me in the next few days. I like the idea of this 150a starter solinoid, where abouts can I grab one?

Similar Discussions

  1. My rsv will not start
    By jamomac2 in forum Aprilia RSVR
    Replies: 25
    Last Post: January 1st, 2011, 06:42 AM
  2. '99 RSV won't start
    By TTM in forum Aprilia RSVR
    Replies: 10
    Last Post: November 20th, 2010, 09:25 AM
  3. Sorry for asking.... ..but it won't start!
    By jon_melson in forum Aprilia RSVR
    Replies: 12
    Last Post: September 7th, 2009, 12:11 PM
  4. Still won't start
    By jrbuete in forum Aprilia RSVR
    Replies: 24
    Last Post: July 29th, 2008, 01:52 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •