Results 1 to 4 of 4

Thread: Another one that wont start!

  1. #1
    Evil Twin a15cro's Avatar
    Join Date
    Apr 2011
    Location
    Houghton le Spring
    Posts
    434

    Another one that wont start!

    Well used it last night and it almost didnt turn over but when I tried it again it was as normal.

    Tonight when I turned the key nothing! no lights no anything. Its as if theres no battery connected.

    I use an optimate.

    any suggestions before I buy a battery, someone mentioned something about a rectifier??

  2. #2
    Superbike Twin
    Join Date
    Jan 2011
    Posts
    131
    Right hand side as u sit in bike bolted to subframe is where rectifier is

  3. #3
    Evil Twin a15cro's Avatar
    Join Date
    Apr 2011
    Location
    Houghton le Spring
    Posts
    434
    Is there anyway of testing it?

  4. #4
    Superbike Twin
    Join Date
    Jan 2011
    Posts
    131
    Just check the plugs brown and White see if there's any damage or melting or overheating mate

Similar Discussions

  1. She wont start
    By RSV 69 in forum Aprilia RSVR
    Replies: 12
    Last Post: March 29th, 2012, 03:20 PM
  2. Wont start!?
    By shifter501 in forum Aprilia RSVR
    Replies: 14
    Last Post: June 23rd, 2009, 04:58 AM
  3. Help, Bike wont always start.
    By craig_m in forum Aprilia RSVR
    Replies: 4
    Last Post: May 1st, 2008, 01:19 PM
  4. Wont start..
    By c11rrj in forum Aprilia RSVR
    Replies: 15
    Last Post: April 28th, 2008, 12:28 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •