Results 1 to 2 of 2

Thread: Electrical Question

  1. #1
    Evil Twin a15cro's Avatar
    Join Date
    Apr 2011
    Location
    Houghton le Spring
    Posts
    434

    Electrical Question

    So for the secont time the 30 amp main circuit fuse has blown.

    Its only happened ywice when the bike is standing, first time the ignition was dead, the second the engine was ticking over then everything died.

    Has anyone else had any problems with the 30amp fuse under the seat popping?

    My concern is that when it goes everything dies, if I am riding its going to kill the engine and lock the back wheel up - and thats a potential disaster.

    I cant see it being a short or it would be blowing more often. Any thoughts welcome.

  2. #2
    Evil Twin theruck's Avatar
    Join Date
    May 2009
    Location
    Slovakia
    Posts
    472
    it must be short-circuited. good luck finding it do you have the brown connector modded?

Similar Discussions

  1. more electrical gremlins
    By scoopfiddle in forum Aprilia RSVR
    Replies: 8
    Last Post: December 11th, 2012, 02:26 AM
  2. Electrical help please
    By lamo1 in forum Aprilia RSVR
    Replies: 7
    Last Post: July 11th, 2011, 05:00 AM
  3. Electrical problem?
    By Haydes in forum Aprilia RSVR
    Replies: 1
    Last Post: July 3rd, 2011, 02:03 PM
  4. Urgent Electrical question
    By AREESSMILL in forum Aprilia RSVR
    Replies: 5
    Last Post: October 26th, 2008, 08:05 AM
  5. Electrical Fun!
    By NewBoots in forum Aprilia RSVR
    Replies: 7
    Last Post: January 13th, 2008, 02:04 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •