Results 1 to 5 of 5

Thread: No start

  1. #1
    Baby Twin
    Join Date
    Mar 2012
    Location
    Dorset
    Posts
    50

    No start

    Hi everyone, wondering if someone can help.

    Bought a 2002 rsv mille. Started with a few mods including the full jester kit (original hooters). Removed rear subframe, have electrics etc hanging over the rear wheel, also lengthened the leads on the coils to reposition them in the fairing. Before making everything secure, thought i would make sure it starts first. The ignition, dash reads as usual, fuel pump primes, turns but wont fire. Then the dash reads NO START?? I have had the tank off and on. But otherwise everything has remained untouched and used to run and start fine.......

    Any ideas?

  2. #2
    Superbike Twin
    Join Date
    Jan 2011
    Posts
    131
    tip over sensor mate

  3. #3
    Baby Twin
    Join Date
    Mar 2012
    Location
    Dorset
    Posts
    50
    Dont mean to be a dumbass, but would that be located under the seat

  4. #4
    One Liter Duc Eater RSV_Ecosse's Avatar
    Join Date
    May 2008
    Location
    Falkirk, Scotland
    Posts
    685
    It sits just behind the battery. Take your seat off using the 2 allen head bolts at the back of it. Tip over switch/sensor normally sits on the right hand side (as you sit on the bike), just behind the battery. It's mounted in a rubber holder to mount it to the lug on the undertray. Check the connectors are ok. If you remove it and turn it upside down, you will hear it click. Make sure you refit it the correct way up or the bike wont start. Here's a picture of one to assist in the identification :-


  5. #5
    Baby Twin
    Join Date
    Mar 2012
    Location
    Dorset
    Posts
    50
    Nice one! Thanks guys, its alive again!!!!

Similar Discussions

  1. won't start
    By cringer in forum Aprilia RSVR
    Replies: 15
    Last Post: March 15th, 2011, 03:32 AM
  2. My rsv will not start
    By jamomac2 in forum Aprilia RSVR
    Replies: 25
    Last Post: January 1st, 2011, 07:42 AM
  3. '99 RSV won't start
    By TTM in forum Aprilia RSVR
    Replies: 10
    Last Post: November 20th, 2010, 10:25 AM
  4. Still won't start
    By jrbuete in forum Aprilia RSVR
    Replies: 24
    Last Post: July 29th, 2008, 02:52 AM

Search tags for this page

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •