Results 1 to 20 of 20

Thread: Top speed troubles

  1. #1
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16

    Top speed troubles

    hi guys

    This weekend went down to mintex brakes test track and did a few top speed runs. The most I got was 137-139 on all runs but I'm told the bikes do around 165. It's got a 40 tooth rear spocket, not sure about the front and scorpion end cans. Just wondered if it's anything you know restricting it or am I just a fat git. It's got a k&n and scorpion end cans with out baffles. Took a friends k4 gsxr down and hit the magic 186 on that it's just got me worrying if something's up with it.

  2. #2
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Gen1 or Gen2 ......?

  3. #3
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    Gen 2 2004 Factory

  4. #4
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Are you sure its a genuine Gen 2 and not a Gen1 (2004 was a crossover year).

    Has map 2 been enabled ?, airfilter replaced with performance item (Cans alone wont do too much)

    I think that the 40 tooth sprocket maybe standard ? (16/40 standard ?)

  5. #5
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    defo a Gen 2 air filter and cans fitted and yeah i think its standard gearing im not sure how to change it to map 2.

  6. #6
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Only an authorised dealer can change to Map 2 as you need the Aprilia supplied AXONE to change the map over (Gen2 has no chip and wire to cut) as its all done in software.

  7. #7
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    no worries any of you guys know a decent dealer with the Axone kit in yorkshire area?

  8. #8
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Griff @ AP in Tamworth ?

  9. #9
    Baby Twin xtriple's Avatar
    Join Date
    Sep 2012
    Location
    Market Harborough
    Posts
    67
    Just my two penneth for what its worth.
    20 to 25 mph down on top speed because of an engine map seams a lot.
    Is the bike reving out in top when you do the top speed runs. If it is is then it has to be a gearing problem.
    maybe someone has changed the front sprocket?
    If its not reving out in top then check for mapping/engine issues but if its is look at the gearing.

    Jeff

  10. #10
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    Im going to order a 15/42 sprocket set on wednesday. but as that knocks it down a few mph anyway i dont want it topping out at 120 when im out on track

  11. #11
    AMA Pit Boss redratbike's Avatar
    Join Date
    Oct 2010
    Location
    Modding collectors in kent
    Posts
    2,978
    think it would top out at approx 150-155 with the gearing change

  12. #12
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Not much help but my Gen 1 with 16/43 gearing tops out at 142mph. It also depends on how you ride it to a certain extent.

  13. #13
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    Just swapped spockets over it was on standard 16/40 gearing so still a little bit stumped im going to take it out later and see what its like.

  14. #14
    Baby Twin
    Join Date
    Jun 2013
    Location
    Peterborough
    Posts
    7
    If it was still on standard gearing you still should see 175+ on the speedo. 165 comes up real quick then should top out at 176 ish, well mine does lol

  15. #15
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    Mine got to about 138 and stayed round there but I wasn't looking at the revs I'll
    See what it does tomorrow if I get chance.

  16. #16
    Baby Twin
    Join Date
    Jun 2013
    Location
    Peterborough
    Posts
    7
    It should be able to hit the limiter in 6th 10500-11000 rpm

  17. #17
    Baby Twin xtriple's Avatar
    Join Date
    Sep 2012
    Location
    Market Harborough
    Posts
    67
    Just a thought.
    Not sure if RSV's had speed limiters fitted in certian countries.
    You could have one of these if they were.

    Jeff

  18. #18
    Baby Twin
    Join Date
    Jan 2014
    Location
    Wakefield
    Posts
    16
    Well had the suspension setup professionally today and the 15/42 sprockets,power commander and homer ewe kit fitted. The problem has definitely gone away god I love this bike!

  19. #19
    Baby Twin
    Join Date
    Apr 2012
    Posts
    7
    Love it

  20. #20
    Superbike Twin Miff_UK's Avatar
    Join Date
    Apr 2009
    Location
    Malton, UK
    Posts
    144
    Quote Originally Posted by Tomo View Post
    no worries any of you guys know a decent dealer with the Axone kit in yorkshire area?
    Alan at Murton, York.

Similar Discussions

  1. 04 RSV Mille troubles
    By andyw in forum Aprilia RSV Mille
    Replies: 9
    Last Post: September 6th, 2011, 12:53 PM
  2. Urgent Mille 2001 starting troubles....
    By LEON in forum Aprilia RSV Mille
    Replies: 7
    Last Post: July 3rd, 2011, 10:11 AM
  3. 2001 Mille R troubles...
    By spikenipple in forum Aprilia RSV Mille
    Replies: 3
    Last Post: March 26th, 2011, 03:04 PM
  4. starter motor troubles
    By Evzee in forum Aprilia RSVR
    Replies: 1
    Last Post: January 31st, 2010, 12:54 PM
  5. New top speed
    By mark58 in forum Aprilia RSVR
    Replies: 30
    Last Post: August 30th, 2008, 12:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •