Results 1 to 2 of 2

Thread: running on one cylinder

  1. #1
    Baby Twin rsv1000punk's Avatar
    Join Date
    Oct 2007
    Location
    nottingham
    Posts
    23

    running on one cylinder

    hi all was on a trackday today all was goin well bike was running sweet as a nut till suddenly it started running on one cylinder.
    back in the paddock i took the plugs out one set was realy black and sooty the others were a light brown colour i dont whitch cylindr was running and whitch wasnt but couldnt get it back up and running any idears anyone
    cheers
    phil

  2. #2
    danf1234
    Guest
    No idea, but I would say there is a problem with the cylinder with a black plug in it!!

Similar Discussions

  1. running problem
    By rsv rider in forum Aprilia RSVR
    Replies: 6
    Last Post: August 17th, 2018, 04:13 AM
  2. running on one cylinder wtf ?
    By mad biff in forum Aprilia RSVR
    Replies: 2
    Last Post: February 25th, 2012, 09:18 AM
  3. think it is running rich !!
    By RSV-TWIN in forum Aprilia RSVR
    Replies: 3
    Last Post: May 26th, 2009, 03:22 PM
  4. Anyone running Roadsmarts?
    By A303 in forum Aprilia RSVR
    Replies: 4
    Last Post: April 16th, 2009, 01:52 PM
  5. Running Hottttttttt!
    By bbstevebb in forum Aprilia RSVR
    Replies: 10
    Last Post: December 22nd, 2008, 03:07 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •