Results 1 to 2 of 2

Thread: Question : Anyone fitted an Autocom ?

  1. #1
    Baby Twin hottrout's Avatar
    Join Date
    Mar 2008
    Location
    Portadown, Co.Armagh
    Posts
    75

    Question : Anyone fitted an Autocom ?

    Has anyone fitted an Autocom to their RSV. I was wondering where excatly you took live from the rear tail light to power it ?

    Any suggestions/pictures ?

  2. #2
    Baby Twin kemille's Avatar
    Join Date
    Aug 2007
    Location
    kronenberg Netherlands
    Posts
    36
    Quote Originally Posted by hottrout View Post
    Has anyone fitted an Autocom to their RSV. I was wondering where excatly you took live from the rear tail light to power it ?

    Any suggestions/pictures ?
    I have an autocom fitted to my bike (2005 RSV) I connected the lead to a socket with a blue and a yellow wire. The live is the yellow wire (only with ignition on!) I made a picture of it, hope this helps:


Similar Discussions

  1. new GP2 fitted
    By kingfixer in forum Aprilia RSV4
    Replies: 25
    Last Post: April 25th, 2012, 05:39 AM
  2. Autocom Pro AVI with Accessories
    By V8drover in forum Classifieds
    Replies: 1
    Last Post: July 11th, 2011, 07:01 AM
  3. Bazzaz Fitted
    By ravin beef in forum Aprilia RSV4
    Replies: 19
    Last Post: October 28th, 2010, 02:52 AM
  4. HELP! 190/55 fitted
    By Vince in forum Aprilia RSVR
    Replies: 17
    Last Post: August 18th, 2009, 01:15 PM
  5. can fitted
    By jase in forum Aprilia RSVR
    Replies: 4
    Last Post: July 14th, 2009, 12:59 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •