Page 1 of 2 12 LastLast
Results 1 to 20 of 29

Thread: Starting problem

  1. #1
    Baby Twin
    Join Date
    Jul 2008
    Posts
    10

    Starting problem

    Just took my bike out of storage...
    Went through my usual post storage prep but I can't get it to start...

    Battery is good - 12.7
    Fuel is getting to the throttle body
    Plugs are sparking fine
    But no fire so to speak...

    I can squirt fuel into the intake and crank it and it fires up fine for a split second...

    I'm almost certain the problem involves no fuel to the engine...

    Any ideas what I can to to check the injectors/pump
    I find it hard to believe both injectors would be clogged...

    Thanks!

  2. #2
    One Liter Duc Eater TarkMalbot's Avatar
    Join Date
    Jul 2007
    Location
    Carlisle, Cumbria.
    Posts
    523
    Could be a problem with the ECU not sending the signal to the injectors to squirt? What year bike do you have? On the pre 2004 I think you can get the fault codes to show up on the dash by connecting the diagnostic block under the riders seat.

  3. #3
    Evil Twin Neil B's Avatar
    Join Date
    Jan 2008
    Location
    North Yorkshire
    Posts
    389
    Can you hear the fuel pump prime when you turn the bike on

  4. #4
    AMA Pit Boss supertedlover's Avatar
    Join Date
    Mar 2008
    Location
    Lincolnshire
    Posts
    2,903
    have you changed the fuel in it? Our kids VFR wouldnt start after being laid up for 3 months, put new fuel in and bingo, old fuel still worked in lawnmower just fine.weird

  5. #5
    spoonz
    Guest
    fuel crystalises as it evaporates and can leave a grainy sugary like depsoit behind. If it's been in there more than a few months it's probably knacked.

    if it's old try new fuel and try holding the throttles wide open when you turn it over but be ready to close them quickly if it catches. The Tps will tell the ecu to dump fuel into the throttle bodies and more often than not it will dislodge any blockage at the injectors assuming there is one. if it still don't start after a few tries don't keep labouring it. You will have to investigate more by removing airbocx lid and checking for injector spray down the tb inlets etc.

  6. #6
    AMA Pit Boss supertedlover's Avatar
    Join Date
    Mar 2008
    Location
    Lincolnshire
    Posts
    2,903
    i said something useful spoonz?

  7. #7
    GP Champ MilleBoy82's Avatar
    Join Date
    Jan 2008
    Location
    Shropshire
    Posts
    1,527
    Quote Originally Posted by supertedlover View Post
    i said something useful spoonz?
    Sweet jesus i just fell off me chair ST saying something Knowledgable. Your spending way to much time on hear mate ya starting to learn things its not good for ya

  8. #8
    AMA Pit Boss supertedlover's Avatar
    Join Date
    Mar 2008
    Location
    Lincolnshire
    Posts
    2,903
    LOL, i know, best bit was i knew that from off the Zone, whats all that about. you watch it wont be the fuel and i`ll look a , again

  9. #9
    GP Champ MilleBoy82's Avatar
    Join Date
    Jan 2008
    Location
    Shropshire
    Posts
    1,527
    Haaa!! im watching this like an hawk now ST ready to pounce when he says its something else

  10. #10
    AMA Pit Boss supertedlover's Avatar
    Join Date
    Mar 2008
    Location
    Lincolnshire
    Posts
    2,903
    , same here, not a good feeling, think i should edit all of my previous replies on this thread

  11. #11
    spoonz
    Guest
    superTed with your new found wisdom do you have an answer to Global warming ?

    Much wisdom flows from your mouth young jedi it does.

    how we shall laugh when it turns out to be that the tank is empty and we look like twonks. Again !

  12. #12
    AMA Pit Boss supertedlover's Avatar
    Join Date
    Mar 2008
    Location
    Lincolnshire
    Posts
    2,903
    Learn i will master, from the best learn i will.
    dreading the answer to this thread big time.

  13. #13
    AMA Pit Boss Sprocker's Avatar
    Join Date
    Oct 2010
    Location
    Pontefract, W.Yorks
    Posts
    4,335
    Not the kill switch is it, might be a daft question but I know i've done it before without realising

  14. #14
    One Liter Duc Eater heroblob's Avatar
    Join Date
    Jan 2008
    Location
    Essex
    Posts
    596
    Wont the kill switch stop it cranking

  15. #15
    GP Champ MilleBoy82's Avatar
    Join Date
    Jan 2008
    Location
    Shropshire
    Posts
    1,527
    Quote Originally Posted by sprocker View Post
    Not the kill switch is it, might be a daft question but I know i've done it before without realising
    If were going that route, Is it in gear? done that many a time

  16. #16
    AMA Pit Boss Sprocker's Avatar
    Join Date
    Oct 2010
    Location
    Pontefract, W.Yorks
    Posts
    4,335
    Quote Originally Posted by heroblob View Post
    Wont the kill switch stop it cranking
    Yeah your right HB......i had to go check tho'

  17. #17
    GP Champ AusRSV's Avatar
    Join Date
    May 2008
    Location
    Northern Territory AUSTRALIA
    Posts
    1,781
    If yer disconnect tank fuel line coupling and hang it out the side of frame..then turn ignition on, the pump should fire and pump fuel...if this is fine, then gotta move on down the line to next point of call. Highly unlikely 2 blocked injectors. Stale fuel loses its calorific valu and will not ignite if too old.

  18. #18
    One Liter Duc Eater heroblob's Avatar
    Join Date
    Jan 2008
    Location
    Essex
    Posts
    596
    Same with it in gear, and clutch switch, wont crank.

  19. #19
    spoonz
    Guest
    agree both injectors unlikely to block. But would a cold bike thqat's not been started in some time start on one cylinder ?

    He stated there is fuel at the Tb's so i think we can rule out fuel pump issues.

    if you have fuel at Tb's but non entering cylinder the injectors have to be an issue either not firing or 1 or more blocked.

  20. #20
    GP Champ AusRSV's Avatar
    Join Date
    May 2008
    Location
    Northern Territory AUSTRALIA
    Posts
    1,781
    Would ECU diagnostics show this mate? Injetor trigger pulses?? ..its getting out of my league here.

Page 1 of 2 12 LastLast

Similar Discussions

  1. starting problem
    By Gumenetka in forum Aprilia RSVR
    Replies: 9
    Last Post: September 9th, 2012, 02:52 AM
  2. Another starting problem
    By estranged in forum Aprilia RSVR
    Replies: 10
    Last Post: May 17th, 2012, 01:15 PM
  3. problem starting
    By Bill T in forum Aprilia RSVR
    Replies: 6
    Last Post: September 4th, 2011, 01:36 AM
  4. Starting problem
    By Gravelrash in forum Aprilia RSVR
    Replies: 5
    Last Post: March 17th, 2009, 09:31 AM
  5. Starting Problem
    By Kiwi_rsvr in forum Aprilia RSVR
    Replies: 19
    Last Post: March 14th, 2009, 07:00 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •