Results 1 to 3 of 3

Thread: yet another question...

  1. #1
    Baby Twin
    Join Date
    May 2008
    Posts
    40

    yet another question...

    While I was changing the rear subframe my idle control was loosened all the way up.. When I try to tighten it to raise the idle it turns, but nothing changes... it feels like its not catching... Is there any way to fix this? thanks again guys!

  2. #2
    GP Champ caterpillar's Avatar
    Join Date
    Apr 2008
    Location
    Sunny Bournemouth
    Posts
    1,254
    You'll need to remove the seat and pop the tank sir, as you can wind the idle control all the way out and it is tricky to get it to bite back in "blind" shall we say

    How did you get on with the rear subframe change over?

  3. #3
    Baby Twin
    Join Date
    May 2008
    Posts
    40
    hey mate! Got every thing back together and in proper working order...

    I figured out how to get the idle back in with a set of pliars and almost bleeding fingers Thanks again for the help and advice! You are the man!!!!!

Similar Discussions

  1. Non RSV Question
    By supertedlover in forum Motorcycle Talk
    Replies: 31
    Last Post: November 17th, 2008, 06:45 AM
  2. Hello from a New Guy w/ RSV question...
    By NorDog in forum Aprilia RSVR
    Replies: 2
    Last Post: October 17th, 2008, 04:14 PM
  3. New boy question
    By caterpillar in forum Aprilia RSVR
    Replies: 8
    Last Post: April 4th, 2008, 02:43 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •