Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27

Thread: Rear Shock Link Bearings Failed

  1. #21
    Baby Twin yomikey's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    15
    I cleaned these bearings etc on my bike a while ago. All looked good so I put it all back together. I torqued all bolts up to the recommended settings. When the shop checked it for it's wof (mot) they said there was a small amount of play in the lower bearings but not serious yet. Time to start ordering parts is it?
    Last edited by yomikey; May 6th, 2009 at 01:15 AM.

  2. #22
    spoonz
    Guest
    Quote Originally Posted by yomikey View Post
    I cleaned these bearings etc on my bike a while ago. All looked good so I put it all back together. I torqued all bolts up to the recommended settings. When the shop checked it for it's wof (mot) they said there was a small amount of play in the lower bearings but not serious yet. Time to start ordering parts is it?
    Don't take that for granted that the bearings have play.

    The dogbone/frame mount has deliberate play by design. Testers not familiar with this desgin mistake it for bearing wear.

    If you put the bike on an abba stand or similar and lift the swingarm up and down with your hands you will feel the play at the dobbone/frame point. If it's more than 1 -2mm or somehwere else in the linkage then it's a duff bearing.

  3. #23
    Baby Twin yomikey's Avatar
    Join Date
    Aug 2007
    Location
    New Zealand
    Posts
    15
    No it's only about that at the linkage. There is no other movement sideways or at any other point.

  4. #24
    AMA Pit Boss AREESSMILL's Avatar
    Join Date
    Aug 2008
    Location
    Brittany France
    Posts
    2,795
    AMB67 rehauled his linkages with some bearings that i found on the net ( cant find the link now) he will be able to point you in the right direction though.

    Tim

  5. #25
    AMA Pit Boss
    Join Date
    Sep 2008
    Location
    Shoeburyness, Essex
    Posts
    2,338
    Thought you carved them out of an old lump of oak you had lying around ?

    Quote Originally Posted by AREESSMILL View Post
    AMB67 rehauled his linkages with some bearings that i found on the net ( cant find the link now) he will be able to point you in the right direction though.

    Tim

  6. #26
    1066RSV
    Guest
    Quote Originally Posted by kiwi_rsvr View Post
    Thought you carved them out of an old lump of oak you had lying around ?
    CLASSIC !!!

    Scott,
    You nearly made me choke on me whisky then !!!

  7. #27
    AMA Pit Boss AREESSMILL's Avatar
    Join Date
    Aug 2008
    Location
    Brittany France
    Posts
    2,795
    Your barking up the wrong tree................so leaf it out.

Page 2 of 2 FirstFirst 12

Similar Discussions

  1. dog link bearings
    By philandpa in forum Aprilia RSVR
    Replies: 5
    Last Post: February 26th, 2012, 11:28 PM
  2. MOT failed - Steering bearings
    By apostrophe in forum Aprilia RSVR
    Replies: 20
    Last Post: September 21st, 2011, 04:36 AM
  3. Rear Shock
    By rockdoctor in forum Aprilia RSVR
    Replies: 1
    Last Post: January 19th, 2009, 12:19 PM
  4. Changing rear wheel bearings
    By Crash in forum Aprilia RSVR
    Replies: 1
    Last Post: June 3rd, 2008, 03:15 PM
  5. Rear shock link plate failure!
    By fastfilly in forum Aprilia RSVR
    Replies: 22
    Last Post: February 17th, 2008, 09:56 AM

Search tags for this page

Click on a term to search for related topics.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •