Results 1 to 2 of 2

Thread: Newbie Help

  1. #1
    Baby Twin
    Join Date
    Jun 2009
    Posts
    8

    Newbie Help

    Hi Guys, I have just managed to re-commission my old bike. Been in dry storage for 4 years (1999 RSV). Its all up & running fine. I Just have a quick question.

    The Multifunction computer won't let me do anything. If I hold the A button down, to adjust MPH/KMH - nothing happens. No blinking Nowt. Same to adjust the Shift light...........any ideas welcome, have got a new battery etc...

    Thanks in advance

  2. #2
    Evil Twin dbelansky's Avatar
    Join Date
    Oct 2008
    Location
    So CAL
    Posts
    301
    Well very glad it is up and running and welcome.try unplugging the back of the cluster and see if it has corrostion on it .clean both ends and hopefully you will be all good to go.check the manual for all the functions buttons wich I am sure you did .hope you get it sorted and enjoy the ride.d

Similar Discussions

  1. Another newbie
    By Zip-Tie in forum New Users
    Replies: 3
    Last Post: October 10th, 2010, 01:42 PM
  2. Iam the newbie
    By Shake in forum New Users
    Replies: 3
    Last Post: October 8th, 2010, 09:50 AM
  3. Newbie :D
    By Falconevo in forum New Users
    Replies: 11
    Last Post: March 27th, 2009, 02:27 PM
  4. hello all from a newbie
    By dupek in forum Aprilia RSVR
    Replies: 2
    Last Post: February 24th, 2009, 01:48 AM
  5. Hello from a newbie
    By Guido in forum New Users
    Replies: 13
    Last Post: September 30th, 2008, 01:41 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •