Results 1 to 3 of 3

Thread: 01 Mille side stand disconnected now running on one cylinder

  1. #1
    Baby Twin
    Join Date
    Nov 2013
    Location
    Coffs Harbour
    Posts
    2

    01 Mille side stand disconnected now running on one cylinder

    Hi All, my 2001 mille side stand wiring separated, so I linked the two wires together. Now the bike will run when I put it in gear and the dash light has gone out but it is now running on one cylinder. I have checked the fault code and it reads -1 which is ok apparently? Have I sent the computer into a limp mode by touching all three wires together when I was figuring out which wires to link? Is there a manual override? Your thoughts would be much appreciated.

  2. #2
    Baby Twin
    Join Date
    Nov 2013
    Location
    Coffs Harbour
    Posts
    2
    Hi Twin grinners, Today I checked the fuses which where ok so am not sure what to check next. Any ideas?

  3. #3
    AMA Pit Boss redratbike's Avatar
    Join Date
    Oct 2010
    Location
    Modding collectors in kent
    Posts
    2,999
    go and ask on AF1 FORUM or RSVR.NET

Similar Discussions

  1. RSV Mille side stand and 1 Dzus fastener
    By gjbird in forum Want to Buy
    Replies: 1
    Last Post: April 23rd, 2012, 12:33 PM
  2. Replacement side stand for 2002 mille
    By mutley24 in forum Aprilia RSV Mille
    Replies: 0
    Last Post: January 29th, 2011, 10:18 AM
  3. Replies: 3
    Last Post: October 30th, 2010, 12:49 AM
  4. 2002 mille cycle cat side stand??????
    By angelo1000r in forum Aprilia RSV Mille
    Replies: 8
    Last Post: August 14th, 2009, 10:47 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •