Results 1 to 8 of 8

Thread: 2001 bogging and backfire

  1. #1
    Baby Twin
    Join Date
    May 2016
    Location
    Plymouth
    Posts
    31

    2001 bogging and backfire

    Hi, new to the forum had my bike a couple weeks and it bogs out low revs not all the time but a majority and back fires when rolling off the throttle bike has power commander and a ackro any help would be much appreciated love the bike really want it running 100%

  2. #2
    AMA Pit Boss redratbike's Avatar
    Join Date
    Oct 2010
    Location
    Modding collectors in kent
    Posts
    2,978
    Maybe needs the tb's syncing and co levels set up by some one who knows what they are doing .

    You could Disconnect the power commander to see if that makes any difference

  3. #3
    Baby Twin
    Join Date
    May 2016
    Location
    Plymouth
    Posts
    31
    Do I just unplug it that's it? And also my link pipe is pretty loose would that cause the back firing?

  4. #4
    AMA Pit Boss redratbike's Avatar
    Join Date
    Oct 2010
    Location
    Modding collectors in kent
    Posts
    2,978
    Quote Originally Posted by Bluemille46 View Post
    Do I just unplug it that's it? And also my link pipe is pretty loose would that cause the back firing?
    Could be how is it loose it's held on with springs and is a tight slip fit?

  5. #5
    Baby Twin
    Join Date
    May 2016
    Location
    Plymouth
    Posts
    31
    I can spin it easily maybe I need tighter springs end can isnt firm either. So can I just unplug the power commander with out having to do anything else

  6. #6
    Baby Twin Quinn's Avatar
    Join Date
    May 2016
    Location
    Scotland
    Posts
    40
    power commander should just plug into original loom at the injectors, yes you can just unplug these and put the bikes loom connectors back on, you don't need to undo the commander module itself to test if this makes the bike run okay again. power commander may have a dodgy connection or lost its program settings for some reason, as redratbike says always worth doing first. no idea with cans but doesn't sound like a matched up system, should be a tight fit even without springs.

  7. #7
    Baby Twin
    Join Date
    May 2016
    Location
    Plymouth
    Posts
    31
    Before I was about to remove the power commander I thought I'd try the diagnostics once more and I have a -1 code does this mean the tps needs adjusting?

  8. #8
    Baby Twin Quinn's Avatar
    Join Date
    May 2016
    Location
    Scotland
    Posts
    40
    Quote Originally Posted by Bluemille46 View Post
    Before I was about to remove the power commander I thought I'd try the diagnostics once more and I have a -1 code does this mean the tps needs adjusting?
    Yeah should read zero, think you also need to back off the idle adjust completely when you set it, but a quick google search will confirm this.

Similar Discussions

  1. Backfire through inlet manifold
    By jazza in forum Aprilia RSVR
    Replies: 0
    Last Post: December 2nd, 2013, 01:22 AM
  2. my rsv 2001
    By mrikirkby in forum Pictures
    Replies: 1
    Last Post: July 6th, 2012, 06:06 AM
  3. Backfire front of engine
    By sjk in forum Aprilia RSVR
    Replies: 2
    Last Post: April 15th, 2012, 01:35 PM
  4. Replies: 2
    Last Post: September 2nd, 2009, 07:02 PM
  5. 2001 rsv mpg
    By bigbadmad in forum Aprilia RSV Mille
    Replies: 8
    Last Post: July 22nd, 2008, 08:23 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •