Results 1 to 6 of 6

Thread: Tuono starting problems

  1. #1
    Baby Twin
    Join Date
    Feb 2017
    Location
    essex
    Posts
    5

    Tuono starting problems

    I've just bought a 2003 Tuono with 23000 miles. Runs really well but I sometimes have a problem with starting her. She's a weekend bike so I'm probably going to be told to ride her more often !!! If she doesn't start instantly she floods. It might be because I've started her the day before, just to hear the noise, & then she won't start the day after. Any ideas ? I'm going to change the plugs & she's been serviced recently. Also, anyone know of a MUCH higher screen or even a different fairing that would fit ? I can't take the wind pressure at ton plus speeds. On the track, obviously, constable :-)

  2. #2
    Superbike Twin Hertsrsvr's Avatar
    Join Date
    Feb 2017
    Location
    Herts, england
    Posts
    108
    The bike can flood if you have a weak battery, how old is the battery ?

  3. #3
    Baby Twin
    Join Date
    Feb 2017
    Location
    essex
    Posts
    5
    I don't know, but when the bike floods, it'll turn over on the starter for ages. Another thing I've just found is oil in the air box. I found a small amount a while ago when I last had the box off to check the filter. The bike's done a track day & around 150 fast miles since & there's oil in there again. About a quarter of a teaspoon. Is this normal ?

  4. #4
    Superbike Twin Hertsrsvr's Avatar
    Join Date
    Feb 2017
    Location
    Herts, england
    Posts
    108
    Who serviced the bike ? Oil in the airbox is usually a sign of over filling the oil filler...

    A weak battery means the starter turns but the spark dies, doesn't work, how old is your battery ? Wanking the engine on the starter just kills the sprag clutch !
    That will be 300 plus 500 labour with a crappy dealer all because sir didn't have a good battery....
    Last edited by Hertsrsvr; March 26th, 2017 at 10:24 AM. Reason: Info

  5. #5
    Baby Twin
    Join Date
    Feb 2017
    Location
    essex
    Posts
    5
    I will check them both !!!

  6. #6
    Baby Twin
    Join Date
    Feb 2017
    Location
    essex
    Posts
    5
    BTW I didn't turn the engine over for more than 3 seconds at a time.

Similar Discussions

  1. Starting problems
    By BikerNick in forum Aprilia RSVR
    Replies: 21
    Last Post: April 23rd, 2013, 02:40 PM
  2. Fix you RSV starting problems ??
    By lee3564 in forum Aprilia RSVR
    Replies: 7
    Last Post: January 9th, 2013, 12:42 PM
  3. RSV Starting Problems & Starting Mods - Advice Pls
    By lee3564 in forum Aprilia RSVR
    Replies: 4
    Last Post: February 23rd, 2012, 11:21 AM
  4. Starting Problems
    By rsvnut in forum Aprilia RSVR
    Replies: 5
    Last Post: February 2nd, 2011, 03:05 PM
  5. More starting problems!!
    By colinpp in forum Aprilia RSVR
    Replies: 10
    Last Post: November 1st, 2008, 02:27 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •