Results 1 to 5 of 5

Thread: Running on one cylinder

  1. #1
    Baby Twin
    Join Date
    Nov 2017
    Location
    Cumbria
    Posts
    3

    Running on one cylinder

    Hi, new to the forum and after a bit of help, don't know if anyone can throw any inspiration my way?? Have an early RSV 2000 ish, that I've been building since about 2006! Got it almost there around 2010, up and running no problems, never actually ridden, bit of excess oil smoke on start up initially but think that was due to over filling and going through the air box, then it has sat from 2010. Have started regularly from then but then it started running on the rear cylinder only? so it sat since. Have recently been back to it not just remembering how I left it and found the coil wiring on both coils to the front were wired the wrong way so thought I'd cracked it. Made up some new coil +- leads, new plug leads reconnected the tank and fired her up. Spot on again, running like a dream. Couple of days later fired up again and thought initially heard a little bit of a split second stutter but then was straight onto two. Came to it today and it's back on the rear only Not tried swapping the plugs as they were new yes ago. But was going to try those maybe? Any help or inspiration would be much appreciated. Thanks.

  2. #2
    Super Moderator Tash's Avatar
    Join Date
    Mar 2009
    Location
    Co Durham
    Posts
    1,510
    Sounds like it could be a dodgy coil pack, or a bad feed to the front coils. I have got some coils if you want to try one.
    Mark

  3. #3
    Baby Twin
    Join Date
    Nov 2017
    Location
    Cumbria
    Posts
    3
    Hi mark, thanks for the offer. I must have about a dozen coils which I have swapped around at various stages. Injector was a little waxed but cleaned that out but no luck. Gonna check the plugs for spark again at some point then thinking it may be something deeper, so might have to check compression etc. Just wondered if, with it being injection, or quite electronically developed for the time etc there was something else electrical that I might have to look at or if it's just a case of going through the usual suspects?? Thanks agin for the reply.

  4. #4
    Baby Twin
    Join Date
    Dec 2017
    Location
    Australia
    Posts
    1
    Hey, hopefully this doesnt come off as idiotic lol.
    My Shiv has limp home mode where if a semi catastrophic error is encountered by the cpu, she will run on one cylinder only to limp home. Wondering if this is also in your mapping and something is triggering the mode...

    Sent from my SM-J710GN using Tapatalk

  5. #5
    Baby Twin
    Join Date
    Nov 2017
    Location
    Cumbria
    Posts
    3
    Hi. Thanks for the help. I THINK!!!!! I’ve sorted it. ����. Touching every bit of wood nearby!! Have looked into the limp home mode etc i still haven’t found out whether the early Mille actually had such s thing? But when looking at various bits of information found a few threads mentioning a limp Home mode after something has failed etc. Have had to repair bits of the loom and in particular the side stand switch and wiring etc and there is quite s few threads about this being problematic. So since relooking at that disconnecting the batt and reconnecting, it fired up straight away and has done each time since, so thanks for your help much appreciated. Keep the beast alive!!! ������

Similar Discussions

  1. Bad running
    By jpandflissy in forum Aprilia RSV Mille
    Replies: 3
    Last Post: December 17th, 2016, 09:58 AM
  2. Not running right
    By badapple in forum Aprilia RSVR
    Replies: 8
    Last Post: July 2nd, 2014, 09:50 AM
  3. 01 Mille side stand disconnected now running on one cylinder
    By Blat69 in forum Mechanical and Technical
    Replies: 2
    Last Post: November 26th, 2013, 11:49 PM
  4. running on one cylinder wtf ?
    By mad biff in forum Aprilia RSVR
    Replies: 2
    Last Post: February 25th, 2012, 09:18 AM
  5. running on one cylinder
    By rsv1000punk in forum Aprilia RSVR
    Replies: 1
    Last Post: May 24th, 2008, 08:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •