Page 2 of 2 FirstFirst 12
Results 21 to 26 of 26

Thread: Newbie~ to the forum & Aprilia

  1. #21
    sandy v2
    Guest
    Hi speed,thought the bike had been well cared for,any idea what it cost new over there?
    I was told mine would have been over 11k. When I was at Daytona in 93 the Honda Fireblade was around 1k cheaper than here,just wondered if that was still the case.
    You state the bike felt heavy in the corners,might need setting up,theres plenty of info on here to assist.
    Nice job you`ve got too,will also lookout for the film.

  2. #22
    Baby Twin speed66450's Avatar
    Join Date
    Oct 2009
    Location
    New York City
    Posts
    19
    Hey,
    Don't know what he paid off the floor in 03'~ I'll ask him. Hadn't had a chance to set it up before this ride... figured he and I were both 5'10"ish 160-165lbs... so it'd be all good as is. Kind of like being handed a gun that's "not loaded" and not checking the barrel...:-)

  3. #23
    Superbike Twin knightster's Avatar
    Join Date
    Oct 2009
    Location
    Plymouth
    Posts
    185
    welcome to a great forum speed. loads of helpful people here. really tidy ride you got there. looks immaculate. nice colours too

  4. #24
    Baby Twin speed66450's Avatar
    Join Date
    Oct 2009
    Location
    New York City
    Posts
    19

    The Chase Cam:-)

    Hey there,
    Thought you guys might get a kick out of the chase vehicle we mocked up to film the Desmosedici & Moto Czysz E1...


    Last edited by speed66450; October 23rd, 2009 at 05:07 PM. Reason: PLEASE DON'T REPOST

  5. #25
    Baby Twin speed66450's Avatar
    Join Date
    Oct 2009
    Location
    New York City
    Posts
    19
    Please don't repost image gents, thx

  6. #26
    Baby Twin
    Join Date
    Aug 2016
    Location
    UK
    Posts
    1
    Hi evryone my name its Michał i just Register my self on this website and i not shure i dowing evrything good,so please by patient with me and my rubbish anglish . I have Aprilia RSV Mille 2000 model in good condition i think 17k on clock . But from a few month bike stop running like shuld . Its wery jerky between 3,5-4,5 rpm.
    Start ok but on choke revs go up and down a bit and its smels a bit to fuell when you stops and when you riding its sims by ok but not goig orevs do quckly like before. Its open model which Arrow can,evo open filter ,and eprom chip by the way blue cable its cat . A changed spark plugs but didnt help ,and changed ignition coil pack . please help me if posible becouse aprilia service want charge me 80 for one hour work . Thanks

Page 2 of 2 FirstFirst 12

Similar Discussions

  1. Welcome to the Aprilia RSV Forum!
    By chip in forum New Users
    Replies: 0
    Last Post: February 25th, 2013, 11:34 PM
  2. Newbie, to this forum at least
    By fastnfat in forum Pictures
    Replies: 12
    Last Post: April 20th, 2009, 02:36 PM
  3. Forum Newbie
    By Super T in forum Aprilia RSVR
    Replies: 16
    Last Post: January 12th, 2008, 07:14 AM
  4. a few daft newbie to aprilia questions
    By gaz in forum Aprilia RSVR
    Replies: 2
    Last Post: November 20th, 2007, 04:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •