What do you guys make of these voltages?

Jan 2012
188
0
UK
Taken at the terminals of the battery with my spangly multimeter :) :

STARTING VOLTAGES:

Battery off bike: 13.15V
On bike, ignition off: 13.15 ( )
On bike, ignition on: 12.69
In bike, engine Idling: 14.01V
In bike, engine 5k RPM: 13.56V (Ahem? )

THE NUMBERS AFTER THE RIDE: (20 minute ride with 4 starts: outside house, outside house after remembering to unlock the chains, outside house after stalling, at the petrol station - I know these will have affected the voltages somewhat...)...

Battery off bike: 12.92v
In bike, ignition off: 12.93v
In bike, ignition on: 12.53v
In bike, engine idling: 14.10v
In bike, engine at 5k: 13.68v

I was asked to get some voltages by folks on another forum, to determine whether the bike has a charging problem or not. At the minute, it's a completely stock mille, even the brown connector's still there (in very good condition as well, not melted or anything).
 
Dec 2009
663
0
Always pissin down with rain Sussex
Here's my readings before & after white & brown plug mods. My brown plug was in mint condition before mod but with bike running it got warm (same temp as reg/rec) so soldered wires to connectors, now it stays stone cold.

I started the bike & warmed it up to check the voltage
Tickover 13.6V
4K revs 12.8V

After 5 mins I checked the brown connector & it was warm approx the same temprature as the reg/rec so I pulled each of the connectors from the plug one at a time & soldered them. Now the brown plug stays stone cold :thumbup

Went about doing the white plug slightly different from others, I have a Motobat battery which has 4 terminals so I thought I would use the spare 2. I made a small loom to improve the output from the reg/rec to the battery.



The loom consists of 2 green wires linked together on an eyelet to the battery & the other ends go onto the 2 green wires on the white plug.
The heavy duty red wire goes from the battery to a 30A fuse then to the white plug where I have split the cable into 2 to connect to the red/white wires.

Checked the voltage again & I now get
Tickover 14.4V
4K revs 14.2V

[/QUOTE]
 
Jan 2012
188
0
UK
I'm going to have to get those connectors soldered I think.

Ta for the nice long detailed post :thumbup.
 
Dec 2009
663
0
Always pissin down with rain Sussex
Hi, unfortunately I made it from bits & pieces I had in my spares box & part of an old loom & haven't got the bits required to make another, sorry.